Carrier reefer "hard start"

mndriver

curmudgeon extraordinare
Supporter
I bought my reefer 3 years ago. 2002 carrier Ultima now with 12,600 hours. It's always had an issue starting. It would start right, but never a "solid" 'starter hits and it fires off' start if that makes sense.
I had some compression fittings I decided to open up and use blue lock-tite on, replaced a fuel bleed valve on the injector pump and replaced the fuel filter.

Last week I went to Idaho and it ran really poor above 4000 elevation. This week, I'm sitting at 5000 feet elevation and it's running and starting just fine like a new engine.

The needle valve was at the suggestion of my trailer shop I use. He said just a small shoulder on it can cause enough of an air leak it won't stop the engine from running, but give poor performance.

IMG_20161002_091034.jpg
 

AK7

Well-Known Member
I bought my reefer 3 years ago. 2002 carrier Ultima now with 12,600 hours. It's always had an issue starting. It would start right, but never a "solid" 'starter hits and it fires off' start if that makes sense.
I had some compression fittings I decided to open up and use blue lock-tite on, replaced a fuel bleed valve on the injector pump and replaced the fuel filter.

Last week I went to Idaho and it ran really poor above 4000 elevation. This week, I'm sitting at 5000 feet elevation and it's running and starting just fine like a new engine.

The needle valve was at the suggestion of my trailer shop I use. He said just a small shoulder on it can cause enough of an air leak it won't stop the engine from running, but give poor performance.

View attachment 36533
Heck of a shoulder on that valve.
Your wrench might be on to something.
 

mndriver

curmudgeon extraordinare
Supporter
Only happens on a cold start or even when it's warm?
Moreso cold.

Wednesday, I had my starter fail again on me. Last time it quit on me was back in early 2014. It's $125 to replace and I'll swap it out Sunday when I get home.

Been having issues with amps not going down far enough to shut down.

So how do I know that it's the starter?

Because I had to tap on it to get it running.
 

Dave S

New Member
Auto start or Manuel start up? Or doesn't it matter? Not knowing all the facts 2 things I'll suggest is clean the small fuel screen at the lift pump or check or replace the glow plugs. Kabuta 2.2 I assume?
 

mndriver

curmudgeon extraordinare
Supporter
Glow plugs and the entire bus bar were replaced in 2014. It will pull 48-52 amps at start when cold.

I am learning Wilson brand reman starters are not the more reliable brand for an industrial use which is what my parts guy carries. Even my detroit engine starter which I replaced in 2013 failed on me last year and I had to replace it and went back to an AC Delco from a Detroit dealer.
 

mndriver

curmudgeon extraordinare
Supporter
Already replaced them too.

By the time I'd written this up, all the usual stuff had been done and then some.

Project I'm working on now is a priming manifold and a 12 volt pump like what's on my apu.
 
Top